Beiträge von Khaleesi

    Das Internet ist für uns alle Neuland und die Digitalisierung dazu auch, haha. Und das sagt diejenige, die in nem IT-Unternehmen arbeitet...aber was solls, immerhin sind meine Sorgen fürs Erste bereinigt.

    Windoof ist halt zu blöd. Muss auch jedesmal wenn ich vergesse den Fernseher vorher einzuschalten, den Ton manuell umstellen. Neuerdings muss man nun beim Filme gucken auch noch bestätigen, dass man ja selbst guckt und niemand anders zwecks Pin Eingabe. Finde diese ständigen Altersnachfragen nervig, wenn man keine Kinder hat. Auch bei amazon und co.

    Ist halt auch immer dahingehend eine Sache von Moral, Sicherheit und Datenschutz. Deutschland fühlt sich da nunmal sehr berufen und das ist an manchen Stellen sehr sinnvoll, an anderen wiederum nicht.


    Jedenfalls vielen lieben Dank für das Mitdenken eurerseits und die rege Beteiligung. Ich erledige das Thema hiermit mal. :)

    Hi ihr Lieben!


    Nachdem der Hauptgrund, warum ich hier ins Forum gekommen bin - ein technisches Problemchen in Zusammenhang mit Genshin, Discord und ein paar anderen Dingen - sich scheinbar so langsam in Luft auflöst, kann ich mich auch einmal vorstellen. ^^


    Ich spiele nun schon seit ein paar mehr Tagen und kann mittlerweile eine Abenteuerstufe von 31 aufweisen. Leider habe ich nur eine einzige Person in meinem Freundeskreis, die Genshin Impact spielt und bin daher etwas einsam im Game. :-) Wer also Lust hat, eine Amateurin aufzunehmen, just hit me up guys. Freue mich auf neue Kontakte und Spielpartner. :)

    Ich glaube, die Lösung ist gefunden....und da kann man mal wieder sagen "Wer lesen kann, ist klar im Vorteil."


    Ich bin diesem Youtube-Mysterium gerade mal etwas im Netz nachgegangen, nachdem das Genshin und Discord Problem ja eher uneindeutig ist und bin recht flott über diesen Blogeintrag gestolpert:


    "Millionenfach täglich erhalten Windows-Anwender die ärgerliche Youtube-Meldung: "Falls die Wiedergabe nicht in Kürze beginnt empfehlen wir das Gerät neu zu starten". Die Fehlerursache ist alles anderes als naheliegend und hat nichts mit dem Browser, Youtube, Flashplayer oder sonstiger Videosoftware zu tun, sondern schlicht und einfach mit dem angeschlossenen Audiogerät wie Bluetooth- oder USB-Kopfhörer.
    Lösung: Audio-Gerät ausstecken, Video starten - Video läuft mit Ton über Gerätelautsprecher. Danach Audio-Gerät wieder einstecken und alles funktioniert wie gewünscht!
    Das Geräteproblem kann sich übrigens auf sämtliche Medienwiedergaben auswirken, z.B. auch auf das Abspielen von Facebook-Sprachnachrichten." (Quelle)


    Gesagt, getan. Und wie aus Wunderhand funktioniert auch Discord wieder. Genau das Gleiche bei Genshin Impact ausprobiert - absolut kein ruckeln mehr, ich starte problemlos ins Spiel.

    Ich falle hier gerade aus allen Wolken und möchte noch gar nicht so recht glauben, dass das die Lösung zu meinem Problem ist? Kann das jemand von euch vielleicht für mich nachvollziehen? 8|:D

    ich weiss nicht welche Windowsversion du hast, aber zu meiner aktiven PC-Zeit gab es sowas wie "Wiederherstellungspunkte" die du über Registry starten konntest, hat mir damals sehr oft geholfen. Div. Neuinstallationen sind dann natürlich zwingend erforderlich.

    Vor grösseren Installationen hat Windows immer so Punkt autom. angelegt, ob das bei den letzten Versionen auch so ist, weiß ich nicht, schau einfach mal nach. Kannst auch du Suchfunktion nutzen falls du es nicht findest. Viel Glück

    Ich habe mich mal ein bisschen an deinem Rat entlanggehangelt und eine Wiederherstellung durchgeführt - dementsprechend wurden alle Apps vom PC geschmissen. Danach flott wieder Discord und Genshin installiert und anfangs hat alles funktioniert, auch nach mehrmaligem Neustarten in die Programme. Von daher schien das Thema für mich erledigt - bis jetzt.

    Die selben Probleme treten mittlerweile wieder auf.

    Anmerkung: Nebenbei lade ich gerade weiterhin ein paar Games runter, aber die Leistungen meines Prozessors/meiner Grafikkarte etc. befinden sich alle im grünen Bereich. Außerdem empfinde ich es eher als untypisch, wenn mein PC jetzt Trara aufgrund von Überlastung machen würde, weil ich es gewohnt bin, immer etwas mehr Programme offen zu haben. Aber auch ohne alles andere offen will das einfach nicht mehr wuppen.


    Die Reaktionszeit meines PCs hat sich durch die Wiederherstellung aber auf jeden Fall wieder gebessert - immerhin ein Problem weniger.


    War das nur einmalig, oder ist es nach jedem Neustart weg?

    Ich habe es dreimal mit Neustart überprüft und jedes Mal ging es, dann nach einiger Zeit allerdings nicht mehr. Bei Discord mit dem RTC-Problem übrigens genau das Gleiche.

    Ich würde auf Windows tippen oder Mainboard hat nen Schaden weg. Hast du den Rooter mal neu gestartet? Hilft auch Wunder.

    Rooter starten hat auch nichts geholfen.


    Ich habe herausgefunden, dass das Spiel, kurz nachdem ich meinen PC nach einem Update neu gestartet habe, wieder funktioniert hat. und ich ganz normal spielen konnte. Nachdem ich es geschlossen habe und wieder neu geöffnet habe (sozusagen als Kontrolle) kam das Problem wieder. Muss meiner Meinung nach also irgendwas an meinem PC sein...was weiß ich allerdings auch nicht...

    Neuinstallation würde ich zuerst machen.


    Neuinstallation habe ich soeben versucht, hat leider nichts geholfen. Laut Spielreparatur sind alle Daten in Ordnung. Mein Internet ist auch gut. Und in die Grafikoptionen komme ich leider nicht rein, weil ich im Spiel nichts anwählen kann..

    Hallo liebe Community,


    ich bin seit gestern sehr verzweifelt auf der Suche nach einer Lösung für mein Problem und bin hier auf dieses Forum gestoßen, in der Hoffnung, irgendjemand kann mir mit Rat zur Seite stehen.


    Ich hatte gestern einen vollkommenen Internetabsturz in meinem Wohnort und war währenddessen im Spiel drin. Die Ping ist auf 999 hoch und kurz daraufhin kam auch die Benachrichtigung "Verbindung zum Server wird wieder hergestellt".

    Seitdem das Internet wieder geht läuft mein Spiel aber nicht mehr. Ich kann relativ normal mit dem Launcher ins Spiel starten, bekomme den normalen Startbildschirm und die Spielwarnung - bis hierhin alles in Ordnung. Wenn dann der Ladebildschirm auf den Server startet wird das Spiel plötzlich langsam und kaum starte ich in die Welt ist Spielen eigentlich unmöglich.


    Zuerst wird mir kurz die Nachricht "Verbindung zum Server wird wieder hergestellt" angezeigt, dann läuft das Spiel gute 1-2 Sekunden flüssig, bis der Bildschirm für gute 10 Sekunden stehen bleibt. Dann folgt maximal eine Sekunde flüssiges Bild, bis alles wieder stehen bleibt. Ich kann nichts im Spiel anwählen und auch nicht mehr sofort aus dem Spiel raustabben. Erst ein paar Momente später kommt die Windows-Benachrichtigung "Genshin Impact.exe reagiert nicht mehr" und dann kann ich das Spiel schließen und finde mich im Launcher wieder.


    Auffällig ist auch, dass ich seit diesem Problem nicht mehr in Discord Calls/Channels verbinden kann. Das Verbinden stoppt bei "RTC Connecting". Allgemein habe ich auch das Gefühl, dass mein PC etwas langsamer im Generellen reagiert, das könnte rein theoretisch ja aber auch auf die Überlastung durch das ruckelnde Spiel zurückzuführen sein? (Ich weiß nicht, ob diese Info eventuell bei der Diagnose helfen kann.)


    Zu meinen technischen Grundlagen: Ich besitze eine 100 mbit-Leitung der Telekom und meine Ping befindet sich normalerweise im 20ms Bereich.

    Als Grafikkarte ist eine GeForce RTX 2060 SUPER gemeinsam mit einem AMD Ryzen 5 2600 als Prozessor verbaut.


    Ich hatte vor diesem Vorfall bisher noch nie Probleme mit dem Spiel und war echt happy.

    Ich habe schon das ein oder andere versucht (bspw die DXSetup.exe zu installieren und meine Firewall überprüft), aber bisher hat nichts geholfen.


    Ich hoffe, irgendwem ist das Problem hier bekannt und hat eine Lösung für das Spiel (und eventuell für Discord gleich mit...:()


    Ich bedanke mich schonmal für die Hilfe im Voraus!